Support Center

JumpCloud User and/or Password does not Synchronize with G Suite

Symptoms

A JumpCloud User bound to Google Apps does not synchronize as expected.
  • If provisioning from JumpCloud to Google, the user may not show up in the Google Apps Admin Console
  • Previously provisioned users do not synchronize new passwords when reset in JumpCloud

Cause

The username and/or password does not comply with Google's name and password guidelines. 

Resolution

Make sure the Gmail username and password comply with Google's guidelines: https://support.google.com/a/answer/33386
 

Last Updated: Oct 03, 2016 04:50PM MDT

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