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JumpCloud Agent does not register or a System stops reporting

Symptoms
  • A newly installed agent does not show up as a new system record in the console
  • A newly installed agent shows up in the console, then goes inactive (red) within 10 minutes
  • A previously reporting system has gone inactive (red) in the console

Cause

Either the service is not running/not running properly/won't start - OR - there is a network issue.

Solution

Verify the system complies with JumpCloud Agent Compatibility, System Requirements, and Impacts​

Service issues:
  1. Check that the service is running.  If it is not, start it and verify the service stays running. See Stopping, Starting, or Restarting the JumpCloud Agent
  2. If the agent does not start or stay running, follow the JumpCloud Agent does not start or synchronize changes.

Network Issues:
  1. Verify both the system and network comply with JumpCloud Agent Port Requirements

If after verifying all prerequisites and the service status, gather the following information and submit a Support Request.
  • OS Version/build number
  • Agent version, found in either /opt/jc/version.txt or C:\Program Files (x86)\JumpCloud\plugins\contrib\version.txt
  • The agent log, found in either /var/log/jcagent.log or c:\windows\temp\jcagent.log
 
 
 

Last Updated: Sep 20, 2016 02:09PM MDT

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