TLS 1.0 will be deprecated in JumpCloud on 6/18/2018. More info.

Support Center

"403 Forbidden - Your IP has been blocked due to suspected abuse" Received from Events API

Symptoms

When attempting to run a query using the Events API, the following error message is received:

403 Forbidden.  Your IP has been blocked due to suspected abuse, plese contact support@jumpcloud.com to get this issue resolved.


Cause

A 403 Forbidden response will indicate one of the following conditions:
  • A request is being sent that is calling access to an invalid endpoint
  • You have reached a rate limiting request that has blocked the IP address due to suspected abuse

Resolution
  • Confirm that the correct API endpoint(s) and syntax are in usage. Please refer to our Events API documentation for more information. (Continuous access to an unknown endpoint may be flagged for possible abuse.)
  • If the API call has been previously successful but is now receiving the error after multiple attempts, restrict your access to no more than once every 15-30 minutes.

 
 

Last Updated: Mar 22, 2018 10:26AM MDT

Related Articles
31b11a79e2c94470a66430cfe6d3eecd@jumpcloud.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete