Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Amazon Linux AMI release 2017.03

Harold Finkbeiner Apr 04, 2017 08:58PM MDT

When I try to install jumpcloud I get.

Your OS/architecture [Amazon Linux AMI release 2017.03/x86_64] is not supported.

The latest AMI, version 2017.03 is recommended now by Amazon.

1 Community Answers

Best Answer
Rob Holden Apr 24, 2017 04:46PM MDT

Thanks for the request, the JumpCloud agent now supports this AMI. For all compatibility, see https://support.jumpcloud.com/customer/en/portal/articles/2390451-jumpcloud-agent-compatibility-system-requirements-and-impacts


This question has received the maximum number of answers.

31b11a79e2c94470a66430cfe6d3eecd@jumpcloud.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete