Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

amazon linux 2 (2017.12) support

James Huston Mar 07, 2018 11:35AM MST

We are big users of AWS and are starting to move to Amazon Linux 2 for bastion hosts and some other util servers. These are key places where we use/need Jumpcloud and unfortunately right now we can't use it on these instances which is a big problem for us. Requesting support of this OS please.


Up 1 rated Down
Rob Holden Mar 07, 2018 12:42PM MST JumpCloud Agent

Thank you for submitting your feature request; we will evaluate this for possible inclusion in the future with JumpCloud!

Please feel free to browse our other feature requests and upvote the ones you’d like to see added as well.

This question has received the maximum number of answers.
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found